Post

2 followers Follow
0
Avatar

Search tempest not working any more

Hello, I tried your helps with deleting cache, cookies, etc., updated my Chrome to latest version. When search tempest comes up, it will let you input a search, but you cannot choose a category and if you hit enter, it gives no results at all. I'm at a loss.

Phillip Sedlon Answered

Official comment

Avatar

Hi Phillip,

I'm sorry the site isn't working for you. Could you first please confirm that you've tried all of the steps here: https://searchtempest.zendesk.com/hc/en-us/articles/205166557-The-results-won-t-load-

If there were any you weren't able to complete, or that you skipped, please let me know.

Also, to narrow down the problem, could you try opening SearchTempest in a different browser, like Edge, Internet Explorer, or Safari? Does it work there?

Next, if you have another device, like a phone, on the same wifi network, please try it from there as well and let me know if that works. Once we've got it narrowed down we can look into solutions. Feel free to email your response to contact@searchtempest.com if you prefer that to responding publicly here.

Nathan Stretch
Comment actions Permalink

Please sign in to leave a comment.

1 comment